aboutsummaryrefslogtreecommitdiff
path: root/servant/servant.nix
diff options
context:
space:
mode:
Diffstat (limited to 'servant/servant.nix')
-rw-r--r--servant/servant.nix19
1 files changed, 19 insertions, 0 deletions
diff --git a/servant/servant.nix b/servant/servant.nix
new file mode 100644
index 0000000..6c90a4f
--- /dev/null
+++ b/servant/servant.nix
@@ -0,0 +1,19 @@
1{ mkDerivation
2, stdenv
3, base
4, thermoprint
5}:
6
7mkDerivation {
8 pname = "thermoprint-servant";
9 version = "0.0.0";
10 src = ./.;
11 isLibrary = false;
12 isExecutable = true;
13 executableHaskellDepends = [
14 base thermoprint
15 ];
16 homepage = "git://git.yggdrasil.li/thermoprint";
17 description = "Server for interfacing to cheap thermoprinters";
18 license = stdenv.lib.licenses.publicDomain;
19}