summaryrefslogtreecommitdiff
path: root/trivmix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'trivmix.nix')
-rw-r--r--trivmix.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/trivmix.nix b/trivmix.nix
new file mode 100644
index 0000000..746d548
--- /dev/null
+++ b/trivmix.nix
@@ -0,0 +1,20 @@
1# This file was auto-generated by cabal2nix. Please do NOT edit manually!
2
3{ cabal, filepath, hinotify, jack, optparseApplicative
4, transformers
5}:
6
7cabal.mkDerivation (self: {
8 pname = "trivmix";
9 version = "0.0.0";
10 src = ./.;
11 isLibrary = false;
12 isExecutable = true;
13 buildDepends = [
14 filepath hinotify jack optparseApplicative transformers
15 ];
16 meta = {
17 license = self.stdenv.lib.licenses.publicDomain;
18 platforms = self.ghc.meta.platforms;
19 };
20})