summaryrefslogtreecommitdiff
path: root/trivmix.nix
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2015-06-07 19:33:45 +0200
committerGregor Kleen <gkleen@yggdrasil.li>2015-06-07 19:33:45 +0200
commitbd7874ef606ae78bb8b626bd01906481feb784d6 (patch)
tree5990e8498393e9344be47f722543668e54081b18 /trivmix.nix
parent9921cfd56ceca0cff91c9df018538a04f5776123 (diff)
downloadtrivmix-bd7874ef606ae78bb8b626bd01906481feb784d6.tar
trivmix-bd7874ef606ae78bb8b626bd01906481feb784d6.tar.gz
trivmix-bd7874ef606ae78bb8b626bd01906481feb784d6.tar.bz2
trivmix-bd7874ef606ae78bb8b626bd01906481feb784d6.tar.xz
trivmix-bd7874ef606ae78bb8b626bd01906481feb784d6.zip
Rewrite in haskell
Diffstat (limited to 'trivmix.nix')
-rw-r--r--trivmix.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/trivmix.nix b/trivmix.nix
new file mode 100644
index 0000000..746d548
--- /dev/null
+++ b/trivmix.nix
@@ -0,0 +1,20 @@
1# This file was auto-generated by cabal2nix. Please do NOT edit manually!
2
3{ cabal, filepath, hinotify, jack, optparseApplicative
4, transformers
5}:
6
7cabal.mkDerivation (self: {
8 pname = "trivmix";
9 version = "0.0.0";
10 src = ./.;
11 isLibrary = false;
12 isExecutable = true;
13 buildDepends = [
14 filepath hinotify jack optparseApplicative transformers
15 ];
16 meta = {
17 license = self.stdenv.lib.licenses.publicDomain;
18 platforms = self.ghc.meta.platforms;
19 };
20})