aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 638a9df..f0a69b4 100644
--- a/shell.nix
+++ b/shell.nix
@@ -6,7 +6,7 @@ let
6 thermoprintPackages = builtins.attrValues (import ./default.nix {}); 6 thermoprintPackages = builtins.attrValues (import ./default.nix {});
7 ghc = haskellPackages.ghcWithPackages 7 ghc = haskellPackages.ghcWithPackages
8 (ps: thermoprintPackages ++ utilities ps ++ testDeps ps); 8 (ps: thermoprintPackages ++ utilities ps ++ testDeps ps);
9 utilities = (ps: with ps; [ hlint cabal2nix cabal-install ]); 9 utilities = (ps: with ps; [ hlint cabal2nix ]);
10 testDeps = (ps: with ps; [ temporary hspec ]); 10 testDeps = (ps: with ps; [ temporary hspec ]);
11in 11in
12pkgs.stdenv.mkDerivation rec { 12pkgs.stdenv.mkDerivation rec {