diff options
Diffstat (limited to 'ymir.nix')
-rw-r--r-- | ymir.nix | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -906,7 +906,7 @@ in rec { | |||
906 | git diff -z --name-only | \ | 906 | git diff -z --name-only | \ |
907 | while IFS= read -r -d $'\0' change; do changeSet=(''${changeSet} ''${change}); done | 907 | while IFS= read -r -d $'\0' change; do changeSet=(''${changeSet} ''${change}); done |
908 | 908 | ||
909 | [[ ''${changeSet[(i)$(realpath ${2} --relative-to=''${repository})]} -le ''${#changeSet} ]] || exit 0 | 909 | [[ ''${changeSet[(i)$(realpath ''${2} --relative-to=''${repository})]} -le ''${#changeSet} ]] || exit 0 |
910 | 910 | ||
911 | commitMessage=$(printf "%s modified via infinoted" $(realpath ''${2} --relative-to=''${repository})) | 911 | commitMessage=$(printf "%s modified via infinoted" $(realpath ''${2} --relative-to=''${repository})) |
912 | git add ''${2} | 912 | git add ''${2} |