summaryrefslogtreecommitdiff
path: root/tools/tai64dec/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/tai64dec/setup.py')
-rw-r--r--tools/tai64dec/setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/tools/tai64dec/setup.py b/tools/tai64dec/setup.py
new file mode 100644
index 00000000..d936796b
--- /dev/null
+++ b/tools/tai64dec/setup.py
@@ -0,0 +1,10 @@
1from setuptools import setup
2
3setup(name='tai64dec',
4 packages=['tai64dec'],
5 entry_points={
6 'console_scripts': [
7 'tai64dec=tai64dec.__main__:main'
8 ],
9 },
10)