summaryrefslogtreecommitdiff
path: root/modules/borgcopy/copy/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'modules/borgcopy/copy/setup.py')
-rw-r--r--modules/borgcopy/copy/setup.py10
1 files changed, 0 insertions, 10 deletions
diff --git a/modules/borgcopy/copy/setup.py b/modules/borgcopy/copy/setup.py
deleted file mode 100644
index f77d9560..00000000
--- a/modules/borgcopy/copy/setup.py
+++ /dev/null
@@ -1,10 +0,0 @@
1from setuptools import setup
2
3setup(name='copy_borg',
4 packages=['copy_borg'],
5 entry_points={
6 'console_scripts': [
7 'copy_borg=copy_borg.__main__:main',
8 ],
9 }
10)