summaryrefslogtreecommitdiff
path: root/installer.nix
diff options
context:
space:
mode:
Diffstat (limited to 'installer.nix')
-rw-r--r--installer.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/installer.nix b/installer.nix
index 78106902..5fe58494 100644
--- a/installer.nix
+++ b/installer.nix
@@ -15,10 +15,17 @@
15 enable = true; 15 enable = true;
16 allowedTCPPorts = [ 22 # ssh 16 allowedTCPPorts = [ 22 # ssh
17 ]; 17 ];
18 allowedUDPPortRanges = [
19 { from = 60000; to = 61000; } # mosh
20 ];
18 }; 21 };
19 22
20 systemd.services."sshd".wantedBy = ["multi-user.target"]; 23 systemd.services."sshd".wantedBy = ["multi-user.target"];
21 24
22 services.qemuGuest.enable = true; 25 services.qemuGuest.enable = true;
26
27 environment.systemPackages = with pkgs; [
28 nvme-cli iotop mosh
29 ];
23 }; 30 };
24} 31}