diff options
Diffstat (limited to 'hel.nix')
-rw-r--r-- | hel.nix | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -380,9 +380,10 @@ | |||
380 | 380 | ||
381 | polkit.addRule(function(action, subject) { | 381 | polkit.addRule(function(action, subject) { |
382 | if ((action.id == "org.blueman.rfkill.setstate" || | 382 | if ((action.id == "org.blueman.rfkill.setstate" || |
383 | action.id == "org.blueman.network.setup" | 383 | action.id == "org.blueman.network.setup" || |
384 | action.id == "org.freedesktop.NetworkManager.settings.modify.system" | ||
384 | ) && subject.local | 385 | ) && subject.local |
385 | && subject.active && subject.isInGroup("wheel") | 386 | && subject.active && subject.isInGroup("network") |
386 | ) { | 387 | ) { |
387 | return polkit.Result.YES; | 388 | return polkit.Result.YES; |
388 | } | 389 | } |