summaryrefslogtreecommitdiff
path: root/bragi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bragi.nix')
-rw-r--r--bragi.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/bragi.nix b/bragi.nix
index 50608e70..f0817580 100644
--- a/bragi.nix
+++ b/bragi.nix
@@ -312,6 +312,7 @@ in rec {
312 in { 312 in {
313 environment = { 313 environment = {
314 PORT = "8082"; 314 PORT = "8082";
315 HOST = "::1";
315 }; 316 };
316 requires = [ "postgresql.service" ]; 317 requires = [ "postgresql.service" ];
317 wantedBy = [ "default.target" ]; 318 wantedBy = [ "default.target" ];
@@ -382,7 +383,7 @@ in rec {
382 383
383 location /bar/ { 384 location /bar/ {
384 proxy_set_header AppRoot "http://$host/bar"; 385 proxy_set_header AppRoot "http://$host/bar";
385 proxy_pass http://localhost:8082/; 386 proxy_pass http://[::1]:8082/;
386 } 387 }
387 } 388 }
388 ''; 389 '';