summaryrefslogtreecommitdiff
path: root/bragi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bragi.nix')
-rw-r--r--bragi.nix9
1 files changed, 2 insertions, 7 deletions
diff --git a/bragi.nix b/bragi.nix
index 93e459c5..7fd7ec43 100644
--- a/bragi.nix
+++ b/bragi.nix
@@ -371,22 +371,17 @@ in rec {
371 server_name _; 371 server_name _;
372 372
373 location /thermoprint/api/ { 373 location /thermoprint/api/ {
374 proxy_pass http://[::1]:8080/; 374 proxy_pass http://[::1]:8080;
375 proxy_http_version 1.1; 375 proxy_http_version 1.1;
376 proxy_set_header Upgrade $http_upgrade; 376 proxy_set_header Upgrade $http_upgrade;
377 proxy_set_header Connection "upgrade"; 377 proxy_set_header Connection "upgrade";
378 } 378 }
379 379
380 location /thermoprint/ { 380 location /thermoprint/ {
381 proxy_pass http://localhost:8081/; 381 proxy_pass http://localhost:8081;
382 } 382 }
383 383
384 location /bar/ { 384 location /bar/ {
385 proxy_set_header AppRoot "http://$host/bar";
386 proxy_pass http://[::1]:8082/;
387 }
388
389 location /bar.ymir/ {
390 proxy_pass http://[::1]:8082; 385 proxy_pass http://[::1]:8082;
391 } 386 }
392 } 387 }