summaryrefslogtreecommitdiff
path: root/bragi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bragi.nix')
-rw-r--r--bragi.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/bragi.nix b/bragi.nix
index 67f8daf5..6ad181d4 100644
--- a/bragi.nix
+++ b/bragi.nix
@@ -32,9 +32,7 @@ in rec {
32 pkgs.haskellPackages.override { 32 pkgs.haskellPackages.override {
33 overrides = self: super: let 33 overrides = self: super: let
34 callPackage = pkgs.lib.callPackageWith ( pkgs // self ); 34 callPackage = pkgs.lib.callPackageWith ( pkgs // self );
35 in { 35 in mapAttrs pkgs.haskell.lib.dontCheck super // {
36 Glob = pkgs.haskell.lib.dontCheck super.Glob;
37
38 trivmix = callPackage ./custom/trivmix {}; 36 trivmix = callPackage ./custom/trivmix {};
39 inherit (pkgs.callPackage ./custom/thermoprint { extraPackages = (p: with p; [ persistent-postgresql ]); }) thermoprint-spec thermoprint-bbcode thermoprint-client thermoprint-server thermoprint-webgui tprint bbcode; 37 inherit (pkgs.callPackage ./custom/thermoprint { extraPackages = (p: with p; [ persistent-postgresql ]); }) thermoprint-spec thermoprint-bbcode thermoprint-client thermoprint-server thermoprint-webgui tprint bbcode;
40 }; 38 };