summaryrefslogtreecommitdiff
path: root/bragi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bragi.nix')
-rw-r--r--bragi.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/bragi.nix b/bragi.nix
index aa339398..9143e793 100644
--- a/bragi.nix
+++ b/bragi.nix
@@ -26,7 +26,7 @@ in rec {
26 26
27 nixpkgs.config.packageOverrides = pkgs: 27 nixpkgs.config.packageOverrides = pkgs:
28 rec { 28 rec {
29 customizedHaskellPackages = pkgs.recurseIntoAttrs ( 29 haskellPackages = pkgs.recurseIntoAttrs (
30 pkgs.haskellPackages.override { 30 pkgs.haskellPackages.override {
31 overrides = self: super: let 31 overrides = self: super: let
32 callPackage = pkgs.lib.callPackageWith ( pkgs // self ); 32 callPackage = pkgs.lib.callPackageWith ( pkgs // self );
@@ -53,7 +53,7 @@ in rec {
53 53
54 inherit (pkgs.callPackage ./custom/thermoprint {}) thermoprint-server thermoprint-webgui tprint; 54 inherit (pkgs.callPackage ./custom/thermoprint {}) thermoprint-server thermoprint-webgui tprint;
55 55
56 inherit (pkgs.haskellPackages) trivmix; 56 inherit (haskellPackages) trivmix;
57 }; 57 };
58 58
59 environment.systemPackages = with pkgs; [ 59 environment.systemPackages = with pkgs; [