summaryrefslogtreecommitdiff
path: root/accounts/mherold@eostre.nix
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/mherold@eostre.nix')
-rw-r--r--accounts/mherold@eostre.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/accounts/mherold@eostre.nix b/accounts/mherold@eostre.nix
index 287cabd6..9eb9e738 100644
--- a/accounts/mherold@eostre.nix
+++ b/accounts/mherold@eostre.nix
@@ -4,18 +4,6 @@
4 hashedPassword = lib.mkForce "$6$rounds=500000$TaikR1KI4CGveV0a$jLrBjNScflgniUiy87zxQ.IjnyK8K7FbYTW7L0k0EBVrdiImds26WwNjA6DrQpENALwPMzJVIK5BTie17fFVG."; 4 hashedPassword = lib.mkForce "$6$rounds=500000$TaikR1KI4CGveV0a$jLrBjNScflgniUiy87zxQ.IjnyK8K7FbYTW7L0k0EBVrdiImds26WwNjA6DrQpENALwPMzJVIK5BTie17fFVG.";
5 }; 5 };
6 6
7 systemd.services."home-manager-${userName}" = {
8 bindsTo = ["home-${userName}.mount"];
9 after = ["home-${userName}.mount"];
10 };
11
12 systemd.mounts = [
13 {
14 where = "/home/${userName}";
15 wants = ["home-manager-${userName}.service"];
16 }
17 ];
18
19 home-manager.users.${userName} = { 7 home-manager.users.${userName} = {
20 nixpkgs.config = { 8 nixpkgs.config = {
21 allowUnfree = true; 9 allowUnfree = true;