diff options
author | Gregor Kleen <gkleen@yggdrasil.li> | 2016-04-27 11:47:24 +0200 |
---|---|---|
committer | Gregor Kleen <gkleen@yggdrasil.li> | 2016-04-27 11:47:24 +0200 |
commit | 744d107061a585b477925dce1667cf450f2fa2c8 (patch) | |
tree | 7bc0c991d1a25311d83b03733426e2ffcda08008 /custom/uucp.nix | |
parent | aebfd99dac18582f504451473a6f80b3f2ca915d (diff) | |
download | nixos-744d107061a585b477925dce1667cf450f2fa2c8.tar nixos-744d107061a585b477925dce1667cf450f2fa2c8.tar.gz nixos-744d107061a585b477925dce1667cf450f2fa2c8.tar.bz2 nixos-744d107061a585b477925dce1667cf450f2fa2c8.tar.xz nixos-744d107061a585b477925dce1667cf450f2fa2c8.zip |
c&p typos
Diffstat (limited to 'custom/uucp.nix')
-rw-r--r-- | custom/uucp.nix | 14 |
1 files changed, 7 insertions, 7 deletions
diff --git a/custom/uucp.nix b/custom/uucp.nix index 660abbd6..8ce028ba 100644 --- a/custom/uucp.nix +++ b/custom/uucp.nix | |||
@@ -32,43 +32,43 @@ with lib; | |||
32 | }; | 32 | }; |
33 | 33 | ||
34 | remoteNodes = mkOption { | 34 | remoteNodes = mkOption { |
35 | types = types.listOf types.str; | 35 | type = types.listOf types.str; |
36 | default = []; | 36 | default = []; |
37 | description = "List of ports to set up. You will probably need to configure these in sshConfig"; | 37 | description = "List of ports to set up. You will probably need to configure these in sshConfig"; |
38 | }; | 38 | }; |
39 | 39 | ||
40 | spoolDir = mkOption { | 40 | spoolDir = mkOption { |
41 | types = types.path; | 41 | type = types.path; |
42 | default = "/var/spool/uucp"; | 42 | default = "/var/spool/uucp"; |
43 | description = "Spool directory"; | 43 | description = "Spool directory"; |
44 | }; | 44 | }; |
45 | 45 | ||
46 | lockDir = mkOption { | 46 | lockDir = mkOption { |
47 | types = types.path; | 47 | type = types.path; |
48 | default = "/var/spool/uucp"; | 48 | default = "/var/spool/uucp"; |
49 | description = "Lock directory"; | 49 | description = "Lock directory"; |
50 | }; | 50 | }; |
51 | 51 | ||
52 | pubDir = mkOption { | 52 | pubDir = mkOption { |
53 | types = types.path; | 53 | type = types.path; |
54 | default = "/var/spool/uucppublic"; | 54 | default = "/var/spool/uucppublic"; |
55 | description = "Public directory"; | 55 | description = "Public directory"; |
56 | }; | 56 | }; |
57 | 57 | ||
58 | logFile = mkOption { | 58 | logFile = mkOption { |
59 | types = types.path; | 59 | type = types.path; |
60 | default = "/var/log/uucp"; | 60 | default = "/var/log/uucp"; |
61 | description = "Log file"; | 61 | description = "Log file"; |
62 | }; | 62 | }; |
63 | 63 | ||
64 | statFile = mkOption { | 64 | statFile = mkOption { |
65 | types = types.path; | 65 | type = types.path; |
66 | default = "/var/log/uucp.stat"; | 66 | default = "/var/log/uucp.stat"; |
67 | description = "Statistics file"; | 67 | description = "Statistics file"; |
68 | }; | 68 | }; |
69 | 69 | ||
70 | debugFile = mkOption { | 70 | debugFile = mkOption { |
71 | types = types.path; | 71 | type = types.path; |
72 | default = "/var/log/uucp.debug"; | 72 | default = "/var/log/uucp.debug"; |
73 | description = "Debug file"; | 73 | description = "Debug file"; |
74 | }; | 74 | }; |