summaryrefslogtreecommitdiff
path: root/custom/dhcp-helper.nix
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2018-04-15 17:03:26 +0200
committerGregor Kleen <gkleen@yggdrasil.li>2018-04-15 17:03:26 +0200
commitc9a1fd0189a14fdad9521439605f6f2a1e5904bf (patch)
treed61c434e776ba1554fbbd933ece6fb09d89e8795 /custom/dhcp-helper.nix
parent8c3b76419eb5b6a5c56568cb0c7f3a06051cbd7c (diff)
downloadnixos-c9a1fd0189a14fdad9521439605f6f2a1e5904bf.tar
nixos-c9a1fd0189a14fdad9521439605f6f2a1e5904bf.tar.gz
nixos-c9a1fd0189a14fdad9521439605f6f2a1e5904bf.tar.bz2
nixos-c9a1fd0189a14fdad9521439605f6f2a1e5904bf.tar.xz
nixos-c9a1fd0189a14fdad9521439605f6f2a1e5904bf.zip
bridge on bragi
Diffstat (limited to 'custom/dhcp-helper.nix')
-rw-r--r--custom/dhcp-helper.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/custom/dhcp-helper.nix b/custom/dhcp-helper.nix
new file mode 100644
index 00000000..433528a3
--- /dev/null
+++ b/custom/dhcp-helper.nix
@@ -0,0 +1,13 @@
1{ stdenv, fetchurl }:
2
3stdenv.mkDerivation rec {
4 name = "dhcp-helper-${version}";
5 version = "1.2-1";
6
7 src = fetchurl {
8 url = "mirror://debian/pool/main/d/dhcp-helper/dhcp-helper_${version}.tar.gz";
9 sha256 = "0jby762a5f7mxwcfjzfr8rs0v4b6xi7l8vsbhpxjb2qzmzj4f5ni";
10 };
11
12 makeFlags = "PREFIX=$(out)";
13}