summaryrefslogtreecommitdiff
path: root/bragi.nix
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2017-03-08 19:06:23 +0100
committerGregor Kleen <gkleen@yggdrasil.li>2017-03-08 19:06:23 +0100
commitc16c1e973412260d0a849d227bc6e79ed69984fd (patch)
treeaedd0c01547f59156ec238be575abc83849e15c5 /bragi.nix
parent8a865390e31f4b6ded8cdbb711a50924c72da00c (diff)
downloadnixos-c16c1e973412260d0a849d227bc6e79ed69984fd.tar
nixos-c16c1e973412260d0a849d227bc6e79ed69984fd.tar.gz
nixos-c16c1e973412260d0a849d227bc6e79ed69984fd.tar.bz2
nixos-c16c1e973412260d0a849d227bc6e79ed69984fd.tar.xz
nixos-c16c1e973412260d0a849d227bc6e79ed69984fd.zip
Bump trivmix
Diffstat (limited to 'bragi.nix')
-rw-r--r--bragi.nix22
1 files changed, 11 insertions, 11 deletions
diff --git a/bragi.nix b/bragi.nix
index d8664321..c128f0ac 100644
--- a/bragi.nix
+++ b/bragi.nix
@@ -32,7 +32,7 @@ in rec {
32 overrides = self: super: let 32 overrides = self: super: let
33 callPackage = pkgs.lib.callPackageWith ( pkgs // self ); 33 callPackage = pkgs.lib.callPackageWith ( pkgs // self );
34 in { 34 in {
35 trivmix = callPackage ./custom/trivmix.nix {}; 35 trivmix = callPackage ./custom/trivmix {};
36 }; 36 };
37 } 37 }
38 ); 38 );
@@ -124,20 +124,20 @@ in rec {
124 }; 124 };
125 }; 125 };
126 126
127 systemd.services."mpdmix0" = trivmixService { name = "mpdmix0"; connectOut = "system:playback_3"; group = "mpd"; }; 127 systemd.services."mpdmix0" = trivmixService { name = "mpdmix0"; connectOut = "system:playback_3"; group = "mpd"; initial = "-35dB"; };
128 systemd.services."mpdmix1" = trivmixService { name = "mpdmix1"; connectOut = "system:playback_4"; group = "mpd"; }; 128 systemd.services."mpdmix1" = trivmixService { name = "mpdmix1"; connectOut = "system:playback_4"; group = "mpd"; initial = "-35dB"; };
129 129
130 systemd.services."passmix0" = trivmixService { name = "passmix0"; connectOut = "system:playback_3"; connectIn = "system:capture_5"; group = "vali_out"; }; 130 systemd.services."passmix0" = trivmixService { name = "passmix0"; connectOut = "system:playback_3"; connectIn = "system:capture_5"; group = "vali_out"; initial = "-20dB"; };
131 systemd.services."passmix1" = trivmixService { name = "passmix1"; connectOut = "system:playback_4"; connectIn = "system:capture_6"; group = "vali_out"; }; 131 systemd.services."passmix1" = trivmixService { name = "passmix1"; connectOut = "system:playback_4"; connectIn = "system:capture_6"; group = "vali_out"; initial = "-20dB"; };
132 132
133 systemd.services."passmix2" = trivmixService { name = "passmix2"; connectOut = "system:playback_5"; connectIn = "system:capture_1"; group = "vali_in"; }; 133 systemd.services."passmix2" = trivmixService { name = "passmix2"; connectOut = "system:playback_5"; connectIn = "system:capture_1"; group = "vali_in"; initial = "1"; };
134 systemd.services."passmix3" = trivmixService { name = "passmix3"; connectOut = "system:playback_6"; connectIn = "system:capture_1"; group = "vali_in"; }; 134 systemd.services."passmix3" = trivmixService { name = "passmix3"; connectOut = "system:playback_6"; connectIn = "system:capture_1"; group = "vali_in"; initial = "1"; };
135 135
136 systemd.services."passmix4" = trivmixService { name = "passmix4"; connectOut = "system:playback_3"; connectIn = "system:capture_7"; group = "hel_out"; }; 136 systemd.services."passmix4" = trivmixService { name = "passmix4"; connectOut = "system:playback_3"; connectIn = "system:capture_7"; group = "hel_out"; initial = "-17.5dB"; };
137 systemd.services."passmix5" = trivmixService { name = "passmix5"; connectOut = "system:playback_4"; connectIn = "system:capture_8"; group = "hel_out"; }; 137 systemd.services."passmix5" = trivmixService { name = "passmix5"; connectOut = "system:playback_4"; connectIn = "system:capture_8"; group = "hel_out"; initial = "-17.5dB"; };
138 138
139 systemd.services."passmix6" = trivmixService { name = "passmix6"; connectOut = "system:playback_7"; connectIn = "system:capture_1"; group = "hel_in"; }; 139 systemd.services."passmix6" = trivmixService { name = "passmix6"; connectOut = "system:playback_7"; connectIn = "system:capture_1"; group = "hel_in"; initial = "1"; };
140 systemd.services."passmix7" = trivmixService { name = "passmix7"; connectOut = "system:playback_8"; connectIn = "system:capture_1"; group = "hel_in"; }; 140 systemd.services."passmix7" = trivmixService { name = "passmix7"; connectOut = "system:playback_8"; connectIn = "system:capture_1"; group = "hel_in"; initial = "1"; };
141 141
142 services.mpd = { 142 services.mpd = {
143 enable = true; 143 enable = true;