summaryrefslogtreecommitdiff
path: root/trivstream.nix
diff options
context:
space:
mode:
Diffstat (limited to 'trivstream.nix')
-rw-r--r--trivstream.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/trivstream.nix b/trivstream.nix
new file mode 100644
index 0000000..2521a88
--- /dev/null
+++ b/trivstream.nix
@@ -0,0 +1,11 @@
1{ mkDerivation, base, stdenv }:
2mkDerivation {
3 pname = "trivstream";
4 version = "0.0.0";
5 src = ./.;
6 isLibrary = false;
7 isExecutable = true;
8 executableHaskellDepends = [ base ];
9 description = "A trivial client & server for streaming audio over udp between pulseaudio & jack";
10 license = stdenv.lib.licenses.gpl3;
11}