summaryrefslogtreecommitdiff
path: root/lullaby.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lullaby.nix')
-rw-r--r--lullaby.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/lullaby.nix b/lullaby.nix
new file mode 100644
index 0000000..a80696b
--- /dev/null
+++ b/lullaby.nix
@@ -0,0 +1,12 @@
1{ mkDerivation, base, stdenv }:
2mkDerivation {
3 pname = "lullaby";
4 version = "0.0.0";
5 src = ./.;
6 isLibrary = false;
7 isExecutable = true;
8 executableHaskellDepends = [ base ];
9 homepage = "https://git.yggdrasil.li/gkleen/pub/lullaby";
10 description = "A daemon attaching executable hooks to systemd's inhibitor API";
11 license = stdenv.lib.licenses.mit;
12}