summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 684f721..0396312 100644
--- a/shell.nix
+++ b/shell.nix
@@ -6,7 +6,7 @@ let
6 ghc = haskellPackages.ghcWithPackages (ps: payload ++ (with ps; [ hlint cabal2nix cabal-install ])); 6 ghc = haskellPackages.ghcWithPackages (ps: payload ++ (with ps; [ hlint cabal2nix cabal-install ]));
7 payload = builtins.attrValues (import ./default.nix {}); 7 payload = builtins.attrValues (import ./default.nix {});
8in pkgs.stdenv.mkDerivation rec { 8in pkgs.stdenv.mkDerivation rec {
9 bareName = "event"; 9 bareName = "events";
10 name = "${bareName}-env"; 10 name = "${bareName}-env";
11 buildInputs = [ ghc ]; 11 buildInputs = [ ghc ];
12 shellHook = '' 12 shellHook = ''