summaryrefslogtreecommitdiff
path: root/tools/tai64dec/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/tai64dec/setup.py')
-rw-r--r--tools/tai64dec/setup.py10
1 files changed, 0 insertions, 10 deletions
diff --git a/tools/tai64dec/setup.py b/tools/tai64dec/setup.py
deleted file mode 100644
index d936796b..00000000
--- a/tools/tai64dec/setup.py
+++ /dev/null
@@ -1,10 +0,0 @@
1from setuptools import setup
2
3setup(name='tai64dec',
4 packages=['tai64dec'],
5 entry_points={
6 'console_scripts': [
7 'tai64dec=tai64dec.__main__:main'
8 ],
9 },
10)