summaryrefslogtreecommitdiff
path: root/tools/sops-inventory/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tools/sops-inventory/pyproject.toml')
-rw-r--r--tools/sops-inventory/pyproject.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/tools/sops-inventory/pyproject.toml b/tools/sops-inventory/pyproject.toml
new file mode 100644
index 00000000..c78588fc
--- /dev/null
+++ b/tools/sops-inventory/pyproject.toml
@@ -0,0 +1,17 @@
1[tool.poetry]
2name = "sops_inventory"
3version = "0.0.0"
4description = ""
5authors = ["Gregor Kleen <gkleen@yggdrasil.li>"]
6
7[tool.poetry.dependencies]
8python = "^3.10"
9pyyaml = "^6.0"
10
11
12[tool.poetry.scripts]
13sops-inventory = 'sops_inventory.__main__:main'
14
15[build-system]
16requires = ["poetry-core"]
17build-backend = "poetry.core.masonry.api"