summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 5bcb8180..b6059799 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,4 @@
1inputs@{ system, self, deploy-rs, nvfetcher, nixpkgs, ca-util, ... }: 1inputs@{ system, self, nvfetcher, nixpkgs, ca-util, ... }:
2let 2let
3 pkgs = self.legacyPackages.${system}; 3 pkgs = self.legacyPackages.${system};
4 utils = import ./utils { inherit (nixpkgs) lib; }; 4 utils = import ./utils { inherit (nixpkgs) lib; };
@@ -9,7 +9,7 @@ in pkgs.mkShell {
9 wireguard-tools 9 wireguard-tools
10 gup 10 gup
11 nftables 11 nftables
12 deploy-rs.packages.${system}.deploy-rs 12 deploy-rs.deploy-rs
13 knot-dns 13 knot-dns
14 yq 14 yq
15 nvfetcher.packages.${system}.default 15 nvfetcher.packages.${system}.default