summaryrefslogtreecommitdiff
path: root/overlays/spm/frontend/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/spm/frontend/shell.nix')
-rw-r--r--overlays/spm/frontend/shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/overlays/spm/frontend/shell.nix b/overlays/spm/frontend/shell.nix
new file mode 100644
index 00000000..92fdd75a
--- /dev/null
+++ b/overlays/spm/frontend/shell.nix
@@ -0,0 +1,10 @@
1{ pkgs ? import <nixpkgs> {} }:
2
3pkgs.mkShell {
4 name = "spm-frontend";
5
6 nativeBuildInputs = with pkgs; [
7 yarn yarn2nix
8 nodejs
9 ];
10}