summaryrefslogtreecommitdiff
path: root/overlays/afew.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/afew.nix')
-rw-r--r--overlays/afew.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/overlays/afew.nix b/overlays/afew.nix
new file mode 100644
index 00000000..5075d678
--- /dev/null
+++ b/overlays/afew.nix
@@ -0,0 +1,12 @@
1final: prev: {
2 afew = prev.afew.overrideAttrs (oldAttrs: {
3 src = prev.fetchgit {
4 url = "https://github.com/gkleen/afew.git";
5 rev = "7b96c73000152188bf8ec9168721f26f5bd01aa6";
6 sha256 = "09pmfyxq2j0rqvdisahpxpskvxckksx6gq9axdc83ppkws25iprm";
7 leaveDotGit = true;
8 };
9
10 nativeBuildInputs = oldAttrs.nativeBuildInputs or [] ++ [ final.git ];
11 });
12}