summaryrefslogtreecommitdiff
path: root/odin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'odin.nix')
-rw-r--r--odin.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/odin.nix b/odin.nix
index 7cfac3ec..48921a26 100644
--- a/odin.nix
+++ b/odin.nix
@@ -491,7 +491,7 @@
491 serverAliases = [ "odin" "10.141.1.2" ]; 491 serverAliases = [ "odin" "10.141.1.2" ];
492 492
493 locations = { 493 locations = {
494 "/bar/".proxyPass = "http://bar/"; 494 # "/bar".proxyPass = "http://bar/";
495 "/motion/cat-food.mjpeg".proxyPass = "http://localhost:8080/"; 495 "/motion/cat-food.mjpeg".proxyPass = "http://localhost:8080/";
496 "/motion/living-room.mjpeg".proxyPass = "http://localhost:8081/"; 496 "/motion/living-room.mjpeg".proxyPass = "http://localhost:8081/";
497 "/prometheus" = { 497 "/prometheus" = {
@@ -501,14 +501,14 @@
501 ''; 501 '';
502 proxyPass = "http://prometheus"; 502 proxyPass = "http://prometheus";
503 }; 503 };
504 "/grafana".proxyPass = "http://grafana"; 504 "/grafana".proxyPass = "http://grafana/";
505 }; 505 };
506 }; 506 };
507 507
508 upstreams = { 508 upstreams = {
509 "bar" = { 509 # "bar" = {
510 servers."localhost:${toString config.services.bar.port}"= {}; 510 # servers."localhost:${toString config.services.bar.port}"= {};
511 }; 511 # };
512 "prometheus" = { 512 "prometheus" = {
513 servers."${config.services.prometheus.listenAddress}" = {}; 513 servers."${config.services.prometheus.listenAddress}" = {};
514 }; 514 };