summaryrefslogtreecommitdiff
path: root/hel/recv-media.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hel/recv-media.nix')
-rw-r--r--hel/recv-media.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/hel/recv-media.nix b/hel/recv-media.nix
index fd638ccc..4ef93dcd 100644
--- a/hel/recv-media.nix
+++ b/hel/recv-media.nix
@@ -30,11 +30,11 @@ writeScriptBin "recv-media" ''
30 target="''${dir}"/$(basename "$1") 30 target="''${dir}"/$(basename "$1")
31 31
32 logger --id=$pid -t recv-media -p user.debug <<EOF 32 logger --id=$pid -t recv-media -p user.debug <<EOF
33$(id) 33 $(id)
34$(stat ''${dir}) 34 $(stat ''${dir})
35$(stat ''${1}) 35 $(stat ''${1})
36$(print ''${2}) 36 $(print ''${2})
37EOF 37 EOF
38 38
39 ( 39 (
40 if ! cp -lnv --preserve=all "$1" "''${target}"; then 40 if ! cp -lnv --preserve=all "$1" "''${target}"; then