summaryrefslogtreecommitdiff
path: root/hel/boot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hel/boot.nix')
-rw-r--r--hel/boot.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/hel/boot.nix b/hel/boot.nix
new file mode 100644
index 00000000..66531e5d
--- /dev/null
+++ b/hel/boot.nix
@@ -0,0 +1,12 @@
1{ config, lib, pkgs, ... }:
2
3{
4 boot = {
5 initrd.luks.devices = [ { name = "ssd"; device = "/dev/disk/by-uuid/sH2z1p-XRak-v8eq-YLMb-XIk1-5j8o-psLUa5"; }
6 ];
7 loader = {
8 gummiboot.enable = true;
9 efi.canTouchEfiVariables = true;
10 };
11 };
12}