summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index e6ce4b05..1ef81d4c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -111,7 +111,7 @@
111 // outputs 111 // outputs
112 // { imports = [self.nixosModules.users.${userName} or ({...}: { imports = defaultUserProfiles userName; })] ++ (outputs.imports or []); }); 112 // { imports = [self.nixosModules.users.${userName} or ({...}: { imports = defaultUserProfiles userName; })] ++ (outputs.imports or []); });
113 113
114 systemsSelector = "(x86_64|i686)-linux"; 114 systemsSelector = "x86_64-linux";
115 forAllSystems = f: mapAttrs f (filterAttrs (system: _systemPkgs: !(isNull (builtins.match systemsSelector system))) nixpkgs.legacyPackages); 115 forAllSystems = f: mapAttrs f (filterAttrs (system: _systemPkgs: !(isNull (builtins.match systemsSelector system))) nixpkgs.legacyPackages);
116 forAllUsers = genAttrs (unique (map accountUserName (attrNames self.nixosModules.accounts))); 116 forAllUsers = genAttrs (unique (map accountUserName (attrNames self.nixosModules.accounts)));
117 117