summaryrefslogtreecommitdiff
path: root/customized/trivmix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'customized/trivmix.nix')
-rw-r--r--customized/trivmix.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/customized/trivmix.nix b/customized/trivmix.nix
new file mode 100644
index 00000000..aefc09e5
--- /dev/null
+++ b/customized/trivmix.nix
@@ -0,0 +1,24 @@
1# This file was auto-generated by cabal2nix. Please do NOT edit manually!
2
3{ cabal, filepath, hinotify, jack, optparseApplicative
4, transformers
5}:
6
7cabal.mkDerivation (self: {
8 pname = "trivmix";
9 version = "0.0.0";
10 src = fetchgit {
11 url = git://git.yggdrasil.li/trivmix;
12 rev = "bd7874ef606ae78bb8b626bd01906481feb784d6";
13 sha256 = "284f2b38daf7685ad9d92f39872cdf78c870b1997a8d8ac027fd75d187a505ea";
14 };
15 isLibrary = false;
16 isExecutable = true;
17 buildDepends = [
18 filepath hinotify jack optparseApplicative transformers
19 ];
20 meta = {
21 license = self.stdenv.lib.licenses.publicDomain;
22 platforms = self.ghc.meta.platforms;
23 };
24})