summaryrefslogtreecommitdiff
path: root/accounts/gkleen@sif/dunst-settings.nix
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/gkleen@sif/dunst-settings.nix')
-rw-r--r--accounts/gkleen@sif/dunst-settings.nix64
1 files changed, 64 insertions, 0 deletions
diff --git a/accounts/gkleen@sif/dunst-settings.nix b/accounts/gkleen@sif/dunst-settings.nix
new file mode 100644
index 00000000..8319da03
--- /dev/null
+++ b/accounts/gkleen@sif/dunst-settings.nix
@@ -0,0 +1,64 @@
1{
2 global = {
3 font = "Monospace 6";
4 markup = "full";
5 format = "<i>%s</i> %p\\n%b";
6 alignment = "left";
7 geometry = "1216x10-32+64";
8 shrink = true;
9 monitor = 0;
10 follow = "none";
11 padding = 6;
12 horizontal_padding = 6;
13 separator_height = 1;
14 separator_color = "frame";
15 idle_threshold = 0;
16
17 transparency = 10;
18
19 frame_width = 1;
20 frame_color = "#999999";
21
22 word_wrap = true;
23 show_age_threshold = 15;
24 show_indicators = false;
25 icon_position = "right";
26 sort = false;
27 sticky_history = false;
28 };
29 shortcuts = {
30 close = "ctrl+space";
31 close_all = "ctrl+shift+space";
32 history = "ctrl+comma";
33 context = "ctrl+period";
34 };
35 urgency_low = {
36 background = "#000000";
37 foreground = "#999999";
38 timeout = 5;
39 };
40 urgency_normal = {
41 background = "#000000";
42 foreground = "#ffffff";
43 timeout = 15;
44 };
45 urgency_critical = {
46 background = "#900000";
47 foreground = "#ffffff";
48 timeout = 0;
49 };
50 pulseaudio-ctl = {
51 summary = "Volume *";
52 body = "Current is *";
53 set_stack_tag = "volume";
54 history_ignore = true;
55 };
56 mail = {
57 appname = "notmuch";
58 timeout = 0;
59 };
60 zulip = {
61 appname = "Zulip";
62 timeout = 0;
63 };
64}