summaryrefslogtreecommitdiff
path: root/accounts/gkleen@sif/alacritty.nix
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/gkleen@sif/alacritty.nix')
-rw-r--r--accounts/gkleen@sif/alacritty.nix39
1 files changed, 39 insertions, 0 deletions
diff --git a/accounts/gkleen@sif/alacritty.nix b/accounts/gkleen@sif/alacritty.nix
new file mode 100644
index 00000000..a2c19182
--- /dev/null
+++ b/accounts/gkleen@sif/alacritty.nix
@@ -0,0 +1,39 @@
1{
2 font.size = 5.5;
3
4 colors = {
5 primary.foreground = "#d9d9d9";
6 primary.background = "#000000";
7 cursor.text = "#000000";
8 cursor.cursor = "#d9d9d9";
9
10 normal = {
11 black = "#000000";
12 red = "#bf4949";
13 green = "#9fb346";
14 yellow = "#e69650";
15 blue = "#759fbf";
16 magenta = "#9b79a6";
17 cyan = "#79a69b";
18 white = "#d9d9d9";
19 };
20
21 bright = {
22 black = "#757a80";
23 red = "#e66e6e";
24 green = "#cbd676";
25 yellow = "#ffa74f";
26 blue = "#98b8d9";
27 magenta = "#ceadd9";
28 cyan = "#a3d9ce";
29 white = "#ffffff";
30 };
31 };
32
33 scrolling.history = 0;
34
35 bell = {
36 duration = 75;
37 color = "#d9d9d9";
38 };
39}