summaryrefslogtreecommitdiff
path: root/accounts/gkleen@eostre.nix
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/gkleen@eostre.nix')
-rw-r--r--accounts/gkleen@eostre.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/accounts/gkleen@eostre.nix b/accounts/gkleen@eostre.nix
index 8257d815..e8423976 100644
--- a/accounts/gkleen@eostre.nix
+++ b/accounts/gkleen@eostre.nix
@@ -5,18 +5,6 @@
5 ]; 5 ];
6 6
7 config = { 7 config = {
8 systemd.services."home-manager-${userName}" = {
9 bindsTo = ["home-${userName}.mount"];
10 after = ["home-${userName}.mount"];
11 };
12
13 systemd.mounts = [
14 {
15 where = "/home/${userName}";
16 wants = ["home-manager-${userName}.service"];
17 }
18 ];
19
20 home-manager.users.${userName} = { 8 home-manager.users.${userName} = {
21 nixpkgs.config = { 9 nixpkgs.config = {
22 allowUnfree = true; 10 allowUnfree = true;