summaryrefslogtreecommitdiff
path: root/tools/sops-inventory/setup.py
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2023-04-09 19:57:41 +0200
committerGregor Kleen <gkleen@yggdrasil.li>2023-04-09 19:57:41 +0200
commit24207674f36e900fd2aa51787cb70756413962c2 (patch)
treef254d40b32d918783ae7698b902792963464269d /tools/sops-inventory/setup.py
parent9c67ce4623ae1f2bf9a9d71de781c12054c1001c (diff)
downloadnixos-24207674f36e900fd2aa51787cb70756413962c2.tar
nixos-24207674f36e900fd2aa51787cb70756413962c2.tar.gz
nixos-24207674f36e900fd2aa51787cb70756413962c2.tar.bz2
nixos-24207674f36e900fd2aa51787cb70756413962c2.tar.xz
nixos-24207674f36e900fd2aa51787cb70756413962c2.zip
deprecate mach_nix
Diffstat (limited to 'tools/sops-inventory/setup.py')
-rw-r--r--tools/sops-inventory/setup.py11
1 files changed, 0 insertions, 11 deletions
diff --git a/tools/sops-inventory/setup.py b/tools/sops-inventory/setup.py
deleted file mode 100644
index 3ea2a5d1..00000000
--- a/tools/sops-inventory/setup.py
+++ /dev/null
@@ -1,11 +0,0 @@
1from setuptools import setup
2
3setup(
4 name='sops-inventory',
5 packages=['sops_inventory'],
6 entry_points={
7 'console_scripts': [
8 'sops-inventory=sops_inventory.__main__:main'
9 ],
10 },
11)