summaryrefslogtreecommitdiff
path: root/overlays/spm/frontend/shell.nix
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2022-05-26 13:58:07 +0200
committerGregor Kleen <gkleen@yggdrasil.li>2022-05-26 13:58:07 +0200
commitfc6cf6169868e60c189e4b243330c3717ff159f3 (patch)
tree3f6dea9c1420e23756257b5abea27ec9ed92d58a /overlays/spm/frontend/shell.nix
parent84f2affd66a0ff3947b91a30308cb8e6a8ff7594 (diff)
downloadnixos-fc6cf6169868e60c189e4b243330c3717ff159f3.tar
nixos-fc6cf6169868e60c189e4b243330c3717ff159f3.tar.gz
nixos-fc6cf6169868e60c189e4b243330c3717ff159f3.tar.bz2
nixos-fc6cf6169868e60c189e4b243330c3717ff159f3.tar.xz
nixos-fc6cf6169868e60c189e4b243330c3717ff159f3.zip
...
Diffstat (limited to 'overlays/spm/frontend/shell.nix')
-rw-r--r--overlays/spm/frontend/shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/overlays/spm/frontend/shell.nix b/overlays/spm/frontend/shell.nix
new file mode 100644
index 00000000..92fdd75a
--- /dev/null
+++ b/overlays/spm/frontend/shell.nix
@@ -0,0 +1,10 @@
1{ pkgs ? import <nixpkgs> {} }:
2
3pkgs.mkShell {
4 name = "spm-frontend";
5
6 nativeBuildInputs = with pkgs; [
7 yarn yarn2nix
8 nodejs
9 ];
10}