summaryrefslogtreecommitdiff
path: root/custom/wombat.nix
diff options
context:
space:
mode:
authorGregor Kleen <gkleen@yggdrasil.li>2015-06-13 15:42:24 +0200
committerGregor Kleen <gkleen@yggdrasil.li>2015-06-13 15:42:24 +0200
commit76a0579933da3ed3ea6a39731a8c50e592c3d7e4 (patch)
tree84ed7eff9019b55ad86f1b733383f96a6e3d5ebd /custom/wombat.nix
parent7fdb3c3a45a3b71ea8ccb35e2801eaee9e4044ef (diff)
downloadnixos-76a0579933da3ed3ea6a39731a8c50e592c3d7e4.tar
nixos-76a0579933da3ed3ea6a39731a8c50e592c3d7e4.tar.gz
nixos-76a0579933da3ed3ea6a39731a8c50e592c3d7e4.tar.bz2
nixos-76a0579933da3ed3ea6a39731a8c50e592c3d7e4.tar.xz
nixos-76a0579933da3ed3ea6a39731a8c50e592c3d7e4.zip
Changed back to symbolic links
Diffstat (limited to 'custom/wombat.nix')
l---------[-rw-r--r--]custom/wombat.nix30
1 files changed, 1 insertions, 29 deletions
diff --git a/custom/wombat.nix b/custom/wombat.nix
index 05507fb2..b901a2d9 100644..120000
--- a/custom/wombat.nix
+++ b/custom/wombat.nix
@@ -1,29 +1 @@
1# This file was auto-generated by cabal2nix. Please do NOT edit manually! ../wombat/wombat.nix \ No newline at end of file
2
3{ cabal, aeson, beuteltier, filepath, lenses, mtl
4, optparseApplicative, text, time, transformers
5, unorderedContainers, vector
6, fetchgit
7}:
8
9cabal.mkDerivation (self: {
10 pname = "wombat";
11 version = "0.4.2";
12 src = fetchgit {
13 url = git://git.yggdrasil.li/wombat;
14 # nix-shell -p nix-prefetch-scripts --command 'nix-prefetch-git git://git.yggdrasil.li/wombat' 2>&1 | grep -E '(git revision|hash) is ' | sed -r 's/git revision is /rev = "/' | sed -r 's/hash is /sha256 = "/' | sed -r 's/$/";/'
15 rev = "bf5a6e60047791201fddd5f2471012a4dc21b248";
16 sha256 = "4b961f05ab7bdc3399e68bb33994cbb3f57369f411bf7bd0a5f868bc8cc2e844";
17 };
18 isLibrary = false;
19 isExecutable = true;
20 buildDepends = [
21 aeson beuteltier filepath lenses mtl optparseApplicative text time
22 transformers unorderedContainers vector
23 ];
24 meta = {
25 description = "A Beuteltier";
26 license = self.stdenv.lib.licenses.publicDomain;
27 platforms = self.ghc.meta.platforms;
28 };
29})