summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 6a46fa0..73b7425 100644
--- a/flake.nix
+++ b/flake.nix
@@ -136,7 +136,7 @@
136 rm "''${sopsFile}" 136 rm "''${sopsFile}"
137 done < <(find . "$patchDir" -not \( \( -path ./tmp -o -path ./build_dir -o -path ./bin -o -path ./staging_dir \) -a -prune \) -a \( -type f -a -name '*.sops' -a -print0 \)) 137 done < <(find . "$patchDir" -not \( \( -path ./tmp -o -path ./build_dir -o -path ./bin -o -path ./staging_dir \) -a -prune \) -a \( -type f -a -name '*.sops' -a -print0 \))
138 138
139 while IFS= read -r -d $'\0' patchFile; do. 139 while IFS= read -r -d $'\0' patchFile; do
140 patch -p1 --batch <$patchFile 140 patch -p1 --batch <$patchFile
141 done < <(find "$patchDir" -type f -name '*.patch' -print0) 141 done < <(find "$patchDir" -type f -name '*.patch' -print0)
142 } 142 }