{ userName, pkgs, ... }:
{
  home-manager.users.${userName} = {
    programs = {
      htop = {
        enable = true;
        settings = {
          delay = 5;
          highlightBaseName = true;
          treeView = true;
        };
      };

      jq.enable = true;
    };

    home.sessionVariables = {
      LESSCOLORIZER = "pygmentize -O style=rrt";
    };

    home.packages = with pkgs; [
      autossh usbutils pciutils exa silver-searcher pwgen unzip
      magic-wormhole qrencode tty-clock dnsutils openssl sshfs psmisc
      mosh tree vnstat file pv bc zip nmap aspell
      aspellDicts.de aspellDicts.en borgbackup man-pages rsync socat
      inetutils yq cached-nix-shell persistent-nix-shell rage
      smartmontools hdparm
    ];
  };
}