{ flake, ... }: {
  imports = with flake.nixosModules.systemProfiles; [
    default-locale
  ];

  config = {
    networking.firewall = {
      enable = true;
      allowedTCPPorts = [ 22 # ssh
                        ];
    };

    systemd.services."sshd".wantedBy = ["multi-user.target"]; 

    services.qemuGuest.enable = true;
  };
}