{ flakeInputs, flake, ... }:

{
  imports = with flake.nixosModules.systemProfiles; [
    nfsroot
    "${flakeInputs.nixpkgs.outPath}/nixos/modules/profiles/minimal.nix"
    "${flakeInputs.nixpkgs.outPath}/nixos/modules/profiles/all-hardware.nix"
    "${flakeInputs.nixpkgs.outPath}/nixos/modules/profiles/base.nix"
    "${flakeInputs.nixpkgs.outPath}/nixos/modules/profiles/installation-device.nix"
  ];
}